Güncel, www.gidahatti.com

WhatsApp kullanıcılarına büyük uyarı! Güvenlik açığı var…

WhatsApp tarafından açıklanan iki çok önemli güvenlik açığı tespit edildi. Eğer güncelleme almadıysanız hemen güncelleme yapmanız gerektiği belirtildi. WhatsApp tarafından direkt olarak duyurulan iki önemli güvenlik açığı tespit edildi ve bu açık giderildi. Söz konusu güvenlik açıkları eski sürümlerde de varlığını sürdürmeye devam ediyor.
WhatsApp’ın güvenlik açığı eski sürümlerde devam ediyorYeni güncelleme ile birlikte bu güvenlik açıklarının değerlerine bakıldığında 10 üzerinden 9.8 ve 7.8 puan aldıklarını görebiliyoruz. Yani bu güvenlik açıkları büyük ölçüde kritik.
Bu güvenlik açıkları neler?CVE-2022-36934: Güvenlik açığı, üçüncü tarafların sizin adınıza videolu görüşmeler yapmasına oluyor. 
CVE-2022-27492: Güvenlik açığı nedeni ile size gönderilen videolara kötü niyetli kişiler kod entegre edebiliyor ve bu kodların çalışmasına sebep oluyor. 
Konu edilen güvenlik açıkları WhatsApp’ın hem iOS hem de Android tarafında v2.22.16.12 sürümlerinde sürüyor. Bu nedenle de etkilenmemek için WhatsApp’ı son sürüme güncelleyin.

Read More